Back to overview
Maintenance

API Maintenance Notice

Jun 8, 2026 at 5:05am UTC  –  Jun 8, 2026 at 5:53am UTC
Affected services
Arriva Corporation Website
Whitelist Database & API

Resolved
Jun 8, 2026 at 5:53am UTC

Maintenance ended

Created
Jun 8, 2026 at 5:05am UTC

The scheduled API maintenance has now been completed successfully.

All services are operating normally, and any affected features should now be fully available. We appreciate your patience while this work was carried out.

Thank you for your understanding. If you continue to experience any issues, please contact support.