Back to overview
Degraded

Monthly Maintenance

Oct 31 at 12:52pm GMT
Affected services
Discord Bot Status
Whitelist Database & API

Resolved
Oct 31 at 04:33pm GMT

We have now completed our monthly system maintenance, all systems should once again be operational and even faster than before.

Created
Oct 31 at 12:52pm GMT

We are doing our monthly system maintenance, the API and Discord bot will experience down-time during this time.

We will post updates as required.