Back to overview
Degraded
On-going issue
Jun 05 at 02:21pm BST
Affected services
Discord Bot Status
Resolved
Jun 05 at 06:58pm BST
We have identified and fixed the issue, all services should be back to normal.
Affected services
Discord Bot Status
Created
Jun 05 at 02:21pm BST
We are currently experiencing degraded performance across some parts of our system. You may notice slower-than-usual response times or delayed functionality when using certain features.
Our team is actively investigating the cause and working to restore full performance as quickly as possible. We appreciate your patience and understanding while we resolve the issue.
Further updates will be posted here as more information becomes available.
Affected services
Discord Bot Status