On-going outage
Resolved
Jun 04 at 11:57pm BST
There are no reported issues at this time. All core functionalities, including license verification, key management, and Discord account linking are performing within normal parameters.
Our infrastructure is being continuously monitored to ensure system health and uptime. We also perform routine checks and maintenance to prevent potential issues before they impact users.
Should you encounter any unexpected behaviour, we encourage you to report it via our support system so it can be promptly investigated.
Affected services
Discord Bot Status
Created
Jun 04 at 11:34pm BST
Our hosting provider is currently experiencing an outage, which is impacting our services.
We are actively monitoring the situation and will provide further updates as we receive more information from the provider. Thank you for your patience and understanding.
Affected services
Discord Bot Status